HTTP Proxy Service Alarm

acHTTPProxyServiceAlarm

Alarm

acHTTPProxyServiceAlarm

OID

1.3.6.1.4.1.5003.9.10.1.21.2.0.108

Description

The alarm is sent when an HTTP host specified in the Upstream Groups table is down. The trap is cleared when the host is back up.

Source Varbind Text

System#0/HTTPProxyService#<num>

System#0/EMSService#<num>

Event Type

communicationsAlarm

Probable Cause

Network issue (connection fail due to network/routing failure).
Host issue (host is down).
Device issue.

Severity

Condition

Text

Corrective Action

Major

When connection to the Upstream Host is lost.

"HTTP Proxy Upstream Host IP:Port (Host #n in Upstream Group name) is OFFLINE"

1. Ping the host. If there is no ping, contact your provider. The probable reason is that the host is down.
2. Ping between the host and the device. If there is no ping, the problem could be a network/router issue.
3. Check that routing using the device's (internal) routing table is functioning correctly.
4. Contact AudioCodes support center (support@audiocodes.com) and send a syslog and network capture for this issue.

Cleared

When connection to service is available again.

-

-